BigCommerce Loyalty Points are not being issued

Incident Report for SiteVibes

Resolved

This incident has been resolved.
Posted Jan 14, 2025 - 17:59 CST

Update

We are continuing to monitor for any further issues.
Posted Jan 14, 2025 - 08:32 CST

Update

We are continuing to monitor for any further issues.
Posted Jan 14, 2025 - 06:32 CST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 14, 2025 - 06:32 CST

Identified

The issue has been identified and a fix is being worked on. Orders are still being captured to award customer points.
Posted Jan 13, 2025 - 17:47 CST
This incident affected: SiteVibes Loyalty.