App Not Loading

Incident Report for SiteVibes

Resolved

This incident has been resolved.
Posted Jun 14, 2021 - 10:04 CDT

Update

We are continuing to monitor for any further issues.
Posted Jun 14, 2021 - 08:42 CDT

Update

We are continuing to monitor for any further issues.
Posted Jun 14, 2021 - 08:39 CDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 14, 2021 - 08:39 CDT

Identified

The issue has been identified and a fix is being implemented.
Posted Jun 14, 2021 - 08:36 CDT

Investigating

We are aware of the issue causing the app not to load and are currently investigating.
Posted Jun 14, 2021 - 08:25 CDT
This incident affected: Visual Marketing & UGC and Social Proof & Trending Wall.