API, Pixel and dashboard not accessible

Incident Report for SiteVibes

Resolved

All systems con
Posted Jul 28, 2022 - 15:27 CDT

Monitoring

Amazon Web Services are coming back online and SiteVibes is back up. We continue to montior
Posted Jul 28, 2022 - 13:29 CDT

Identified

Amazon Web Services (AWS) is experience outages which is impacting SiteVibes services. We continue to monitor AWS updates for a resolution time.
Posted Jul 28, 2022 - 12:28 CDT
This incident affected: SiteVibes Dashboard, SiteVibes API, SiteVibes Reviews, Visual Marketing & UGC, and Social Proof & Trending Wall.