Instagram & Facebook Issues
Incident Report for SiteVibes
Resolved
This incident has been resolved.
Posted Oct 04, 2021 - 20:27 CDT
Monitoring
Facebook & Instagram seem to have restored services. We are monitoring and updating as they become available.
Posted Oct 04, 2021 - 18:07 CDT
Identified
We are aware that there are issues with getting new content via Instagram connection or logging into your Facebook or Instagram accounts through SiteVibes. This is due to outages at Facebook and Instagram that we continue to monitor.
Posted Oct 04, 2021 - 13:35 CDT
This incident affected: Visual Marketing & UGC.