Dashboard Re-Direct and inaccessible
Incident Report for SiteVibes
Resolved
This incident has been resolved.
Posted Sep 02, 2021 - 14:27 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 02, 2021 - 14:16 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 02, 2021 - 14:08 UTC
Investigating
We are currently investigating this issue.
Posted Sep 02, 2021 - 14:05 UTC
This incident affected: SiteVibes Dashboard, Trending Wall, Visual Marketing & UGC, Social Proof, and Notifications.