SiteVibes app and widgets not loading

Incident Report for SiteVibes

Resolved

This incident has been resolved.
Posted Nov 18, 2025 - 09:05 CST

Monitoring

A fix has been implemented by Cloudflare and services should start restoring shortly.
Posted Nov 18, 2025 - 08:43 CST

Update

We are continuing to work on a fix for this issue.
Posted Nov 18, 2025 - 08:40 CST

Update

Cloudflare continues working on restoring service for application services. Please see Cloudflare's own status page for the most recent/latest updates https://www.cloudflarestatus.com/
Posted Nov 18, 2025 - 07:52 CST

Update

Cloudflare has identified the issue and a fix is being implemented.
Posted Nov 18, 2025 - 07:15 CST

Identified

Due to a network outage by one of our providers, Cloudflare, certain widgets and access to app.sitevibes.com are not working. We are working closely with Cloudflare to restore services.
Posted Nov 18, 2025 - 06:44 CST
This incident affected: SiteVibes Loyalty, SiteVibes Reviews, SiteVibes Email Marketing, SiteVibes API, Social Proof & Trending Wall, Visual Marketing & UGC, and SiteVibes Dashboard.