Some customers may still be encountering error messages due to an ongoing networking incident with Cloudflare

Incident Report for SiteVibes

Resolved

This incident has been resolved.
Posted Nov 18, 2025 - 11:52 CST

Monitoring

A fix has been implemented and Cloudflare is continuing to monitor for any further issues.
Posted Nov 18, 2025 - 09:30 CST

Identified

Some customers may be still experiencing issues accessing the SiteVibes app or with different widgets loading due to Cloudflare's network outage.
Posted Nov 18, 2025 - 09:21 CST
This incident affected: SiteVibes Loyalty, SiteVibes Reviews, SiteVibes Email Marketing, SiteVibes API, Social Proof & Trending Wall, Visual Marketing & UGC, and SiteVibes Dashboard.